Windows 10 update killed my Access

Home Forums Quantum Access Windows 10 update killed my Access

  • Author
    Posts
  • #7802

    Jeb Watts

    Windows 10 did an update and now my Access won’t boot up. The screen shows:
    Recovery
    Your PC/Device needs to be repaired
    A required device isn’t connected or can’t be accessed
    Error code: 0xc0000225
    You’ll need to use recovery tools. If you don’t have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturere.

    Nothing was disconnected from the Access. Windows 10 did an update and after that this message come up.

    I have followed the directions on the restoring an Access to factory fresh but it does not work. I have tried with 3 different USB drives and they all fail with the same message:

    Making directories…
    The system cannot find the drive specified.
    “Failed to make w:\recycler\scratch directory”
    An error has been dectected.

    Script Start Time is 16:14:49.69
    Script Stop Time is 16:15:08.82

    Any ideas how to fix this?

  • #7820

    Azulle Support Team
    Keymaster

    Hello Jeb,

    Did you follow all the steps from the Factory Restore guide? It is very important the name (WINPE) and the format (FAT32). Also could you state if you are using a USB Hub or you are connecting the USB drive directly to the USB port.
    We are about to upload a new image for the Quantum Access with the last build from Microsoft, I would recommend you to try it with that one.

    Let us know if you need further help.

    Thank you,

  • #7826

    Jeb Watts

    I did follow the factory restore guide. The USB drive is named WINPE and formatted FAT32. I am using an inateck USB hub. This was an access that was originally Windows 8. I upgraded it to Windows 10 and it worked fine until Microsoft did a Windows 10 update that killed it. I am using the Windows 8 restore files for the restore.

  • #21809

    p.loehlein
    Participant

    When you say that the windows 10 update “kills” your PC, do you mean that it no longer turns on; or, maybe that just wifi dies. I’m running into an issue where I have to reload windows 8, then upgrade to 10. 10 works fine until an update forces drivers to update and then I lose most useful functionality without internet access. I’ve performed this process 3 times and have failed at stopping the key update that destroys wifi each time. If this isn’t the problem you are having, no reply is needed. If it is I’d like to work to resolve it. I’ll also post this on other posts which sound similar. Tank you.

You must be logged in to reply to this topic.

Login here

Register here