WIFI device not found

Home Forums Tech Support WIFI device not found

  • Author
    Posts
  • #23504

    Mike40cal
    Participant

    I just got the Access 3 and there is no WIFI drive or device.

  • #23614

    jlewter
    Participant

    I am having the same issue. We bought 30 of these and none have a windows 10 driver. I downloaded the driver pack from the site and installed, but still not showing up .

  • #23621

    Luis Rafael Rodriguez
    Keymaster
    • #23850

      brianm
      Participant

      I have the same issue. I downloaded the drivers and installed still no WiFi in the Access 3. Suggestions?

  • #23851

    Luis Rafael Rodriguez
    Keymaster

    Hello brianm,

    Thank you for using the Azulle forums. Please confirm if you can see the Wi-Fi adapter in the Device Manager, make sure that you check the Show hidden devices from the View menu in the top.

    Best regards

  • #23865

    brianm
    Participant

    After showing hidden devices in device manager the WiFi adapter did show. It was disabled for some reason. I right clicked on it and enabled it. rebooted and the Wifi is now showng up

  • #25975

    mmoustakas
    Participant

    I am having the same issue, but it is not showing up under hidden devices…there is an unrecognized USB device, but everything else seems normal. Any suggestions? WiFi worked a week or so ago, but then just disappeared.

  • #26040

    Luis Rafael Rodriguez
    Keymaster

    Hello mmoustakas,

    Welcome to the Azulle forums. Did you re-install the driver like is mentioned above ? Also you can perform a factory restore in the unit, that will reinstall the Operative System, giving you a clean and fresh Windows 10 to start again. You can follow the instructions of how to make it here:

    https://azulletech.com/topic/factory-restoring-your-azulle-3-device/

    Let us know if you need further assistance.

    Best regards.

You must be logged in to reply to this topic.

Login here

Register here