SD chip not available issue

Home Forums Azulle Byte Plus SD chip not available issue

  • Author
    Posts
  • #23477

    rbrines1
    Participant

    Ever since the Windows 10 1803 update, the internal SD chip reader does not appear in Windows Explorer or Device manager. Well, sort of….

    If I do a restart, the SD chip appears in WE and is accessible, but then it disappears. If boot form a shutdown, the SD chip is missing. Period.

    I have discussed this with whoever is on the other end of chat and was told that the issue is being looked at. It has been quite a while not, Is a fix eminent, or is this something I will just have to live with?

    Bob

  • #23724

    rbrines1
    Participant

    Since Azulle hasn’t answered here, let me give some more info:

    I took the 128g class 10 SD out of the Byte plus and replaced it with a 32g “not class 10” SD. The new SD works just fine. Loaded it with data and accessed that data.

    I now surmise that the Azulle bios and W10 1803 is incompatible with class 10 SD’s or alternately SD’s larger than 32g are incompatible. But then I have not tried a class 10 32g.

    Bob

  • #23954

    Luis Rafael Rodriguez
    Keymaster

    Hello,

    Have you tried to revert the update to see if the SD card keeps working with the system ? In order to do that, please check the follow guide: https://www.addictivetips.com/windows-tips/roll-back-to-windows-10-1709-from-1803/

    Let us know the result.

    Best regards

You must be logged in to reply to this topic.

Login here

Register here