SD card not appearing in either Disk Management or Device manager

Home Forums Tech Support SD card not appearing in either Disk Management or Device manager

  • Author
    Posts
  • #19602

    r3lharris
    Participant

    New to the boards. I have read through all the topics and did not find a solution to my issue. I am not able to read any mico sd cards at all. When I purchased the device, i purchased a brand new class 10 mico sd card that fit the specs listed on your website. I have uninstalled and reinstalled numerous times the drivers. I have searched the bios looking to the sd card reader to enable or see if it was disabled to no avail. I enjoy this device and it is working great except for this little issue. The SD card I purchased can be seen by my phone, my table, my camera and my desktop computer. The card is a ScanDisk Ultra 128gb class 10. Any and all help is very much appreciated.

    Robert.

  • #21460

    zaqwerty
    Participant

    I have the same issue with a 64GB version of the same card – SanDisk Ultra 64GB class 10 microSD.
    I have a no-name 32GB SD card that works in the Access Plus without any problem so the slot is OK.
    There seems to be several users complaining about microSD compatibility.
    I hope that tech support will investigate.

  • #21570

    Azulle Support Team
    Keymaster

    Hello,

    Thank for using our forums.

    Any and all help is very much appreciated.

    Please reach out to us immediately so that our technicians could go over all the details of this issue and provide you the absolute best solution or the steps for an RMA if is needed. If you’re unable to reach us directly, do not hesitate to reach us via email: support@azulletech.com, live chat or via phone: 786 233 6769. We’re available mon-fri 9am – 10pm eastern time.

    I have the same issue with a 64GB version of the same card

    Please check the response from your other Post: https://azulletech.com/topic/micro-sd-card-not-recognized/#post-21568

    Do not hesitate to contact us if you need further assistance.

    Best regards.

  • #21808

    jhm783
    Participant

    My two cents:
    I have the same problem with several micro SD cards, which work otherwise. They are, however, all class 10 cards and are not even recognized when inserted in my Azulle Plus. I have a couple of old 8GB class 4 cards that work just perfectly, though.
    Food for thought?
    John

  • #22374

    mitafax
    Participant

    i just purchased a byte plus and have tried several sd cards most sandisk a 128, 64 & 32’s most will work for a few days to a week then won’t be recognized. what can i try first as far as a different driver ? my win 10 driver says it’s up to date ? i sort of bought this due to the ability to put in an sd card and have 128 g of storage…

  • #22519

    Azulle Support Team
    Keymaster

    Hello jhm783 and mitafax,

    Please reach out to us at support@azulletech.com so we can provide you a more accurate troubleshooting. You can also call us at +1 (786) 233-6769 ext 1 for tech support, we are available from 9:00am to 5:00pm EST time.

    Best regards

  • #26765

    gaylordw
    Participant

    Hello,
    I have a byte plus that no longer can see the sd card. I’ve tried an 8, 16, and 128 gb card all with the same result. In the w10 device manager it shows an error with the storage class controller (error 10) device cannot start. I have reverted it back to the original w10 1803 install from your download support page and still no luck. The cards all work fine when used in a usb adapter but will not work in the card reader. Any suggestions?

You must be logged in to reply to this topic.

Login here

Register here