Q.Access not booting up

New Home 2019 Forums Quantum Access Q.Access not booting up

  • Author
    Posts
  • #4129

    Max

    Hello,

    It shows “AZULLE Technology Inspired by Real People V 4.30” on a screen and stays like that forever.
    Last night powered off Win 10 on it from windows menu as usually. This morning it does not boot up. Disconnected LAN cable and USB from it – makes no difference.
    Please advice.

    Thanks,
    -Max

    Quantum Access LAN Windows 10 Fanless Mini PC Stick

  • #4233

    Max

    Quick responses, guys…
    way to go!

  • #5656

    Abdalrhman

    i’m facing the same issue , i tried to contact them but no response

  • #5684

    Azulle Support Team
    Keymaster

    Hello Abdalrhman,

    We receive your emails and we already respond to them. We try to respond our emails as fast as we can but it could take 1 or 2 days, yours came at the weekend, so Monday first thing in the morning we gave you the support you were requesting. Do not hesitate to reach out to us directly, via email, through live chat, or even using our forum.

    Thank you,

    • #5714

      Derin

      I am having the same problem as described above, I went restart Windows 10 after updated installed and now the pc stick will not boot beyond the quantum access title screen.

      Please advise.

      D

    • #5744

      Azulle Support Team
      Keymaster

      Hello Derin,

      It seems that something went wrong in the update process and probably some Windows file got corrupted. My first recommendation will be to try the device in a different TV or monitor, just to verify that output is the same.

      The ultimate solution is to perform a factory restore on the device, that will reinstall the Operative System, giving you a clean and fresh Windows to start again. You can follow the instructions of how to make it here.

      Do not doubt to contact us if you have any question or need further help.

      Thank you

  • #5750

    Keith Kolbo

    I have the same issue. I am downloading the factory reset. I hate to loose all my program installations and data, but at least I should be able to revive the hardware.

  • #5751

    Keith Kolbo

    Unfortunately a factory reset will not work. I can push F7 and Del but nothing happens. It is like it is not getting far enough in the BIOS to read the keyboard or maybe far enough to do anything. 🙁

    Any other suggestions?

  • #6028

    Keith Kolbo

    Update:

    My problem turned out to be some sort of conflict between the QA and an HP printer. I removed the printer and it boots normally.
    All is well.

  • #6247

    LAR

    I’m having the same problem. Please advice. I already tried resetting to factory with both Windows 8 and 10 to no avail. Nothing connected to the Quantum Acces but the USB drive with the Windows version you guys provided and a keyboard.

    I can get it to the “Getting devices ready” screen, up to a 100%, then the “Getting Ready” screen, and then it just shuts down. If I turn it on again I get the “Windows not installed correctly, try reinstalling” error.

    Stuck in this loop for the 10th time now.

    Thanks for your help!

  • #7426

    Chris Higgins

    Hi straight out of the box it powers up and all I get is AZULLE Technology Inspired by Real People V 4.30 what should I do?

  • #7446

    Azulle Support Team
    Keymaster

    Hello Chris,

    Let me provide you some troubleshooting:

    1- Follow these steps: unplug everything, wait 10 secs, turn the TV on, connect all the cables, pick the proper HDMI input and then, turn the device on.
    2- There are two microUSB ports, one for USB and the other one for the power supply, please make sure that you are using the proper one.
    3- Could you try the device with a different TV or monitor?

    If you have any question or need further help, do not hesitate to reach out directly to us.

    Thank you

  • #21925

    Bak3r
    Participant

    Same issue here. initial set up after Windows updated now has me in a reset error message.

You must be logged in to reply to this topic.

Login here

Register here