No Sound through speakers

New Home 2019 Forums Quantum Byte No Sound through speakers

Viewing 1 reply thread
  • Author
    Posts
    • #22775
      glenattbp
      Participant

      I have a Quantum Byte Mini PC Model QS-1043-QB and I can not get any sound to play through the speakers that I have installed and plugged into the speaker jack on the back of mini pc. The speakers I have plugged in are Logitech Z150 speakers and they are plugged into a power outlet and plugged into the speaker jack on the back of the Mini PC. No mater what I do there is no sound that comes out of the speakers. And I took the speakers off of the mini pc and plugged them into another PC and they work perfectly fine. I have also taken working speakers from another PC and plugged them into Mini PC and I still have absolutely no sound. The Mini PC has Windows 10 Professional 32 bit installed on it with all available updates.

      Any help would be most appreciated.

      Attachments:
      You must be logged in to view attached files.
    • #23246
      Azulle Support Team
      Spectator

      Hello glenattbp,

      Thank you for using our forums. Could you try to install the follow driver:

      ftp://ftp.azulletech.com/Software/Drivers/Intel/Intel%20Drivers%20Vizio.zip

      Shutdown the display, shutdown the device, disconnect the HDMI. Now turn the display on and plug the HDMI back, wait 10 seconds and boot the device. Refer back to the steps above to verify.

      Let us know any progress. If you have further questions or concerns, do not hesitate to reach out to us directly, via email, or through live chat.

      Best regards

Viewing 1 reply thread

You must be logged in to reply to this topic.

Login here

Register here