Micro SD card not recognized

Home Forums Azulle Access Plus Micro SD card not recognized

  • Author
    Posts
  • #12813

    markh
    Participant

    After some hours of use, the micro-SD card (my “D” drive) on my Access Plus suddenly goes away. I was using it, with documents open, so very frustrating. It does not come back on a reboot, but a few days of use later it just showed up again. Only to go away again today. It’s a Toshiba 16GB class 10 card (on 4GB of RAM Access Plus). This feels like a heat issue (my Access Plus is already 1/4″ off the desktop for air circulation). What to do? (I’ve seen this issue in a couple Amazon reviews too)
    (Other than that, the Access Plus is great!)

  • #12852

    Luis Rafael Rodriguez
    Keymaster

    Hello markh,

    We are very sorry for inconvenience that you are experiencing. Could you check the Device Manager to see the status of the SD card reader and provide us a picture of it? Also, could you state the format of the SD card and if you have tried with a different reader?
    We will be more than happy to help you resolve this issue.

    Thank you

  • #19072

    pauldelucry
    Participant

    I too am having the same issue. My 128gb SD works fine in my phone and my PC but sometimes the Access Plus recognizes it, sometimes it doesn’t and sometimes it drops out right in the middle of using it. I’m sure it must be a connection issue. The contacts on the card not aligning with Plus slot perfectly. I have tried inserting it multiple angles and speeds but it is still hit and miss 🙁

  • #19084

    pauldelucry
    Participant

    Now I am not so sure it is a connection issue. The Plus was stationary flat on the desk in front of me. I played a video off the SD and it was fine then i went to play another and the SD had vanished. Nothing in device manager, poof just gone. Removed SD, reinserted, nothing. Powered down the Plus and restarted. Nothing. finally gave up. Later on I booted it up (nothing had moved at all) and the SD was back only to randomly disappear a few hours later.

  • #19745

    Luis Rafael Rodriguez
    Keymaster

    Hello,

    Please reach out to us immediately so that our technicians could go over all the details of this issue and provide you the absolute best solution or the steps for an RMA if is needed. If you’re unable to reach us directly, do not hesitate to reach us via email: support@azulletech.com, live chat or via phone: 786 233 6769. We’re available mon-fri 9am – 10pm eastern time.

    Best regards.

  • #21459

    zaqwerty
    Participant

    I have a 64GB SanDisk Ultra microSD card that my Access Plus does not see at all, not in My PC, Device Manager nor Disk Management. It works perfectly in other devices.
    I also have a ‘no-name’ 32GB microSD card that works as soon as I plug it into the Access Plus, so the slot is working.
    Is there a work around for the SanDisk?

    Regards
    Robin

  • #21568

    Luis Rafael Rodriguez
    Keymaster

    Hello zaqwerty,

    Thank you for using our Forums. Have you tried to reinstall the chipset driver?

    ftp://ftp.azulletech.com/Software/Drivers/Access%20Plus/Latest%20chipest%20driver.zip

    Also an ultimate solution could be a factory restore:

    https://azulletech.com/topic/factory-restoring-your-azulle-plus-device/

    Do not hesitate to contact us if you have further questions or concerns

    Best regards.

  • #26000

    thedanofsteel
    Participant

    I know this is old but has anyone found a way to fix this? Azulle is unwilling to provide a solution and as my particular product is out of warranty i have not recourse but to buy another unit (which i wouldn’t waste the money on if this will happen again).

  • #26344

    Luis Rafael Rodriguez
    Keymaster

    Hello thedanofsteel,

    We are open to assist our customers, that is why we provide several channels for it.

    Did you try the recommendations above ?

    Best regards

You must be logged in to reply to this topic.

Login here

Register here