inaccessible_boot_device

New Home 2019 Forums Quantum Access inaccessible_boot_device

Viewing 1 reply thread
  • Author
    Posts
    • #22008
      Ursan
      Participant

      My device is v4.33.

      It goes through the normal start up but then comes to a “inaccessible_boot_device” error and restarts.

      I just got this on 12/18/2017. What can I do?

      Normally I’d just do a scan and check of the drive and reformat as needed, but I can’t seem to do that with this device.

      OR CAN I?

    • #22131
      Azulle Support Team
      Spectator

      Hello Ursan,

      Thank you for using the Azulle forums. We are very sorry for the inconvenience you are experiencing. I would help you to troubleshoot your unit.

      My first recommendation will be to try the device in a different TV or monitor, just to confirm if the behavior is the same.

      The ultimate solution is to perform a factory restore on the device, that will reinstall the Operative System, giving you a clean and fresh Windows to start again. You can follow the instructions of how to make it here:

      http://azulletech.com/topic/quantum-factory-restore/

      It’s very simple, basically you need to download the restore file, in your case please use this one:

      ftp://ftp.azulletech.com/Recovery/Quantum%20Access/QAccess-Win10_1607.zip

      Decompress it in the root of a USB drive (FAT32 formatted and named WINPE) and then boot from the USB on the Access (you will need a USB HUB or a USB Extender), wait for the process to finish and restart the computer. In the end of the Post there is a video that you can watch as a visual guidance:

      Let me know if that fix the issue and do not doubt to contact us directly if you have any question or need further help.

      Best regards.

Viewing 1 reply thread

You must be logged in to reply to this topic.

Login here

Register here