HDMI Signal Loss

New Home 2019 Forums Quantum Access HDMI Signal Loss

  • Author
    Posts
  • #6555

    ETM

    QA Mini PC Stick with Windows 10 (also have the same issue with Windows 8.1 version).
    Sharp TV LC-50LB26iu

    When I change my TV input away from QA and later switch back at a later time the HDMI signal does not come thru. Both the QA and the TV appear to be working but signal does not appear to be syncing. I can reset either the QA (reboot) OR the TV to get the signal back.

  • #6733

    Azulle Support Team
    Keymaster

    Hello ETM,

    Have you tried to wake the system by pressing keys on the keyboard? It might help you if you turn off the hibernation, see how to do it here.

    Thank you

  • #6820

    ETM

    The QA is running. This occurs with both win8.1 and a win10 versions of QA, default setups.

    Power plan is never go to sleep, never hibernate.

    The TV thinks there is a signal. When I switch TV input to the the QA port TV reports seeing 1080p but all I see is snow.

    Connected with Teamviewer (remote access) to verify that yes, the QA is running and not asleep.

    If I unplug QA from the TV the TV reports no signal, then I plug QA back into the TV and the video signal and sound are restored.

  • #6972

    Azulle Support Team
    Keymaster

    Hello ETM,

    Please either send us an e-mail at support@azulletech.com or call us directly at (786) 233-6769 and we’ll work with you to sort this out.

    Thank you

You must be logged in to reply to this topic.

Login here

Register here