Factory Restoring Your Azulle Plus Device

Home Forums Tech Support Factory Restoring Your Azulle Plus Device

  • Author
    Posts
  • #7886

    Azulle Support Team
    Keymaster

    This Post is intended for the Azulle Access Plus and the Azulle Byte Plus. If you are looking how to do the factory restore on the Quantum Access or the Quantum Byte, please use this link.

    The restore process is nearly identical across our Plus devices, and requires a freshly erased and formatted USB drive (NTFS) and named WINPE. The only difference is the file used to restore.

    Please download the appropriate archive for your device:

    Azulle Access Plus Restore Files Win 10 Home
    Azulle Access Plus Restore Files Win 10 Pro

    File System: NTFS
    Volume Label: WINPE

    Azulle Byte Plus Restore File Win10 Home
    Azulle Byte Plus Restore File Win10 Pro

    File System: NTFS
    Volume Label: WINPE

    • This topic was modified 1 year, 1 month ago by   Azulle Support Team. Reason: updated to 1803 version
    • This topic was modified 2 months, 2 weeks ago by   Victor Genao.
  • #10824

    ipyakuza
    Participant

    I bought the Azulle Access Plus and out of the box it fails to boot. Firmware kicks in when its powered up, followed by a message trying to repair, followed by trying to diagnose problem. You can get to the options menu asking if you want to restore/repair/etc but no matter what you pick it doesnt list an option for the USB image restore.

    So my question is once you download the WIN10 image above, extract onto a clean NTFS formatted USB stick nammed WINPE, what do you do with it? I’ve tried plugging it into the USB port and booting but it doesnt do anything. I tried going to the menu and choosing restore but it only shows ethernet IPv4 and ethernet IPv6 options with another for USB but its trying to find an image (not the files extracted from the package provided above).

    A document on how to completely reimage/recover an Azulle Access Plus from scratch would be helpful. Also if the Windows key is embedded with each device, you may want to clarify how the key is maintained or persists across reimaging/restoring so users dont lose it then get stuck in the Microsoft OEM nightmare with nowhere to turn to get a key.

  • #10830

    ipyakuza
    Participant

    So further research I followed a Youtube video for another Azulle product. Yes looks like the USB drive needs to be NTFS and not FAT32 or exFAT. Copying the image files over to the properly formatted and named USB stick does boot and kickoff the automated cmd.exe script to reimage. The script does its job, finds the USB stick, preps the drive, shrinks it down to 800MB.finds the install.wim file then starts the imaging of the Azulle Access Plus. Problem however when it reaches between 1%-2% it just powers off. Likely it’s hitting some type of error and doesn’t recover just powers down.

    Since there are no logs or anything else because it just powers off I have nothing else to research. Any insights would be great on how to reimage this. I’m using a 64GB USB 2.0 stick. Tried it in both USB ports to see if port speed/USB speed/performance was an issue but didn’t seem to make a difference.

    Perhaps if there was a CRC/checksum file to ensure the image file isn’t corrupted?

  • #11843

    Azulle Support Team
    Keymaster

    Hello,

    Please reach out to our support email: support@azulletech.com so we can assist you directly. We can also generate a MD5 file so you can confirm that you have the correct one.

    Thank you

  • #23885

    oconelbill118
    Participant

    okay now i am stuck. I can’t reboot the byte plus i have and i have no idea what the guy above me did to get his byte plus working again
    any help is appreciated. I do like these mini pcs. i also own a 3 that was much easier to expand the ss drive. Is there a combination of keys i can push when i turn on the plus so it will attempt to boot. i can’t get in to bios and the uefi can’t be reached, at this time
    bill

    • This reply was modified 1 year ago by   oconelbill118.
  • #23956

    Azulle Support Team
    Keymaster

    Hello oconelbill118,

    Please try the follow to see if you can get a video output from the unit:

    Unplug everything, wait 10 secs, turn the TV on, connect all the cables, pick the proper HDMI and then turn the device on.
    Try the device with a different TV or monitor to make sure if the behavior is the same.

    Let us know if with that the unit works.

    Best regards

  • #25162

    JeffM46
    Participant

    You really need to put the entire step by step instructions along with the download link in one place. Better yet do a YouTube video. I was able to tough it through by searching all through the support forums for various Azuelle products, and my Access Plus is running fast with enough storage space to be usable again.

  • #25163

    Azulle Support Team
    Keymaster

    Hello JeffM46,

    Thank you for your feedback. We do have a YT video for the Quantum devices although the process differs a bit the idea is the same:

    decompress the restore file and copy the new files onto the USB formatted NTFS and named WINPE for then boot from it in the PC.

    We are always looking for ways to improve our support and we will consider your suggestion.

    Thank you for choosing Azulle

    Best regards

You must be logged in to reply to this topic.

Login here

Register here