Display port dead?

New Home 2019 Forums Azulle Inspire Display port dead?

  • Author
    Posts
  • #27437

    VyReN
    Participant

    New Inspire, boots great via HDMI, we’re getting no signal from the display port with or without the HDMI cable attached. No signal in BIOS, nothing.

    Tried different cables and monitors without success. Tried resetting the BIOS to default. Are there any settings we should check in the BIOS to ensure DP is enabled and active?

  • #27458

    Azulle Support Team
    Keymaster

    Hello VyReN,

    Welcome to the Azulle forums. We are very sorry for the inconvenience. In order to determine if this is a software or a hardware issue, please install the follow driver and then try to check the video output through the DP again:

    https://downloadmirror.intel.com/28646/a08/dch_igcc_win64_25.20.100.6618.exe

    Let us know the result.

    Best regards

  • #28415

    VyReN
    Participant

    We just purchased a second Inspire with the exact same dead display port issue. No video during POST, no video in BIOS, no mention of the second port in the BIOS. Windows 10 Pro does not see a second port as an option anywhere. Installed the drivers provided above with zero change. It seems the DP is completely dead on two units now.

  • #28417

    Victor Genao
    Keymaster

    Can I ask if the display port dongle you are using is active or passive?

    • #28423

      VyReN
      Participant

      They both were passive. What’s odd is I can detect the proper voltages on the Hot Plug pin, so the port does seem to be active. I can also confirm that both the cables used (DP->HDMI and DP->DVI) work on other devices without issue.

You must be logged in to reply to this topic.

Login here

Register here