Clean install Acces Plus with latest Win10

New Home 2019 Forums Azulle Access Plus Clean install Acces Plus with latest Win10

Viewing 2 reply threads
  • Author
    Posts
    • #21751
      albert_d
      Participant

      Hi,

      I tried to factory reset my Azule Acces stick with win10 and followed these instructions https://azulletech.com/topic/quantum-factory-restore/ but that won’t do the job for me. I downloaded the zip file and formatted a 32gig mem stick with FAT32. Because one file is larger then 4 gig the copying proces fails. then I tried to format the stick with EXFAT and placed all the files on the stick. After that I put the stick into the Azule and pressed F7 but the stick isn’t recognized as a bootable device. when I boot with the original version of win10 it sees the stick so thats not the problem. It looks like its not bootable. any one suggestions? I want the newest win10 version and remove the old one.

    • #21780
      randomtask1212
      Participant

      you have to format the drive to NTFS for the access plus not FAT32

    • #25907
      aristocrap
      Participant

      Call the cops, I’m late for the party.

      After multiple attempts, I gave up on trying to get Ubuntu to work properly on my AAP, and it ended up sitting in a box for over a year.

      Today, I got so bored that I decided to get it out and restore Windows 10. This unit came with the Home Edition out of the box, but I did a fresh install of Pro 64-bit from a bootable USB flash drive that I created using Microsoft’s Media Creation Tool and the Oct 9, 2018 image that it generated.

      Installation was a little buggy. It hung up on the first try, so I started over. I deleted all the existing partitions on the onboard 32GB storage, and the installer created a new set, which is normal.

      Sat through the process which seemed to take eternity.

      After the installation came the user setup. I have a Logitech MK270 k/m combo, and the keyboard kept cutting out while I was typing in my wi-fi password. I got so frustrated that I dug out an ethernet cable and used that instead. It worked flawlessly.

      Set it up, yada yada, yada, and on first start, I went straight to Windows Updates, there wasn’t much, but download and install was painfully slow.

      System froze a few times, but after the restart, everything worked surprisingly fine.

      Bluetooth works. HDMI audio works. Went off the ethernet connection and switched to wi-fi, that works great as well.

      I watched a few episodes of Subaru’s Launch Control series on YouTube, Video quality of the onboard graphics is not exactly big TV material, but it was surprisingly watchable.

      I also dug out the SanDisk 128GB MicroSD card I had, popped it into the unit, and it shows up. I haven’t written to it yet, but I’m sure it works.

      Best of all, system properties tells me that Windows IS, in fact, ACTIVATED. I didn’t need a license key or have to resort to cracking it— nothing, whatsoever.

      I had a much worse time trying to install Ubuntu on this unit, which was just as bad as installing Mac OS X El Capitan on my old Mac Mini.

      Patience gets you there. If you want a fresh Windows 10 install on your AAP, take my advice: GIVE YOURSELF A FULL DAY TO DO IT. It’s Microsoft Windows. Surprise, surprise.

      As for me, well, this will probably be the first and last stick PC I’ll ever buy. I won’t touch another unless it takes a Linux install from a disc image straight from the the distros themselves, without any issues.

      For now, I’ll stick with laptops and desktops. For now, SIZE MATTERS.

Viewing 2 reply threads

You must be logged in to reply to this topic.

Login here

Register here