Boot to USB

Home Forums Azulle Access 3 Boot to USB

  • Author
    Posts
  • #23837

    tmoats
    Participant

    I have a bootable USB drive that we use in our shop and I cannot seem to get the Access 3 to boot to that device. Am I missing a configuration within the BIOS to allow it to see the USB drive? I am using F7 to get to the boot menu and I do not have an option to select USB. I have tried both USB slots on the Access 3.

    Thanks for your help.

  • #23853

    Azulle Support Team
    Keymaster

    Hello tmoats,

    Welcome to the Azulle Forums. Could you confirm that you are trying to boot a UEFI/GPT compatible OS? Please be aware that the Access3 doesn’t support legacy BIOS.

    Do not hesitate to contact us directly if you have further questions or concerns.

    Best regards.

    • #23928

      powers
      Participant

      I have used both F7 and SETUP to make it boot from a GPT UEFI USB with the UbuntuPLUS.iso you provide (created using Rufus 3.1 with the GPT/EUFI option) . This boots on another UEFI machine I have as well as my Surface Pro 3. I have also tried multiple other media.

      In all cases on the Access 3 I just end up with a blinking underscore on a black screen, while on the other 2 machines I get to the Ubuntu menu. I gather this means is that it is not finding the VGA emulation correctly. Is there a Ubuntu ISO for the Access3? Or is there a quick patch to fix the UbuntuPLUS ISO?

      I only received the Access3 a week ago (bought two weeks ago) and am downloading the Access3_Win_Pro_1803.zip (which update happened successfully over the net immediately after the installation update). But does the problem of failure to power on after an update (as seen on the forum for other models – and reported for RMA of a second Access3) get fixed with this update (viz. is there any reason to install it given the same version of Windows 10 is included – I note installing the update is recommended for other models).

      Thanks,
      David

      • This reply was modified 1 year ago by   powers. Reason: clarify
      • This reply was modified 1 year ago by   powers.
  • #23946

    Azulle Support Team
    Keymaster

    Hello David,

    Welcome to the Azulle forums. Let me assist you with your concerns.

    If you are planing to use Ubuntu, we have tested the 18.04 (current LTS version) and it works perfectly with the Access3, the UbuntuPlus.iso is more for the Plus devices. Now, in order to boot from a Linux distro media installer, you need to change the follow setting on the BIOS:

    BIOS-> Chipset-> Common Function-> OS Selection-> Intel Linux

    Do not hesitate to contact us directly if you have further questions.

    Best regards

You must be logged in to reply to this topic.

Login here

Register here