Azulle Access Plus not turning on and stuck on red

Home Forums Azulle Access Plus Azulle Access Plus not turning on and stuck on red

  • Author
    Posts
  • #23187

    fabuhejle
    Participant

    My Azulle Access Plus has been working fine for a year now. However, today if failed to turn on. It shows RED and when I press the power button it turns BLUE for a second then goes back to RED and does not turn on.

    I appreciate your support on this

  • #23204

    Luis Rafael Rodriguez
    Keymaster

    Hello fabuhejle,

    Thank you for using the Azulle forums. We are very sorry for the inconvenience you are experiencing. Let us provide you some troubleshooting:

    – Follow these steps: unplug everything, wait 10 secs, turn the TV on, connect all the cables, pick the proper HDMI and then turn the device on.
    – Could you try the device with a different TV or monitor? Just to make sure if the behavior is the same.

    Let me know if with those recommendations the device works.

    If you have questions or need further help, do not hesitate to contact us directly.

    Best regards

  • #24141

    Sergey
    Participant

    I have the same or similar issue.

    Today if failed to turn on. It shows RED and when I press the power button it dosn’t turn on at all. It stay in RED mode.

    I hope you will help me

  • #24185

    Luis Rafael Rodriguez
    Keymaster

    Hello Sergey,

    Thank you for using the Azulle forums. Please reach out directly to us so we can assist you with your issue. You can contact us at support@azulletech.com, via phone: 786 233 6769. We are available from 9 AM to 5 PM Mon-Fri EST standard.

    Best regards

You must be logged in to reply to this topic.

Login here

Register here