Audio Not Working

New Home 2019 Forums Quantum Byte Audio Not Working

Viewing 3 reply threads
  • Author
    Posts
    • #18040
      bigdaddysteve
      Participant

      We just purchased a Quantum Byte and the audio output is not working. It is connected to a Vizio D50u-D1 with an HDMI cable. The Byte is running the Windows 10 OS that came with the Byte. All drivers have been updated and we’ve confirmed that the default audio device is the D50u-D1. We’ve tried different HDMI cables, different HDMI ports, and confirmed that the speakers work on the TV. Any ideas?

    • #18115
      Azulle Support Team
      Spectator

      Hello bigdaddysteve,

      Thank you for using Azulle. Let me provide you a couple of solutions:

      Check for the Default Playback device:

      If that doesn’t work please install the follow driver:

      Sound Driver:
      ftp://ftp.azulletech.com/Software/Drivers/Intel/Intel%20Drivers%20Vizio.zip

      Shutdown the display, shutdown the device, disconnect the HDMI. Now turn the display on and plug the HDMI back, wait 10 seconds and boot the device. Refer back to the steps above to verify.

      Let us know any progress. If you have further questions or concerns, do not hesitate to reach out to us directly, via email, or through live chat.

      Best regards

    • #25446
      Santman
      Participant

      This solution does nothing for browser or applications

    • #25605
      Azulle Support Team
      Spectator

      Hello Santman,

      Welcome to the Azulle forums. The solutions provided above are for when the default playback device is wrong or it doesn’t show in the list of devices for the audio output. Please state which error are you having so we can provide you further troubleshooting.

      Best regards

Viewing 3 reply threads

You must be logged in to reply to this topic.

Login here

Register here