Access 3 LAN Times outs or goes to sleep or turns off.

New Home 2019 Forums Azulle Access 3 Access 3 LAN Times outs or goes to sleep or turns off.

Viewing 3 reply threads
  • Author
    Posts
    • #24104
      brianm
      Participant

      I have several of these units that the LAN has lost connection after period of time. When I reboot they go back online. I have went to Network & Internet/Ethernet/Change adapter options. Right clicked on both Etherne and WiFI chose properties, configure under the power management tab & have unchecked All the computer to turn off this device and save power then click ok. Rebooted and still have the issue.

    • #24133
      Azulle Support Team
      Spectator

      Hello brianm,

      Have you tried to update the driver for the Ethernet? Please use the follow one:

      http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=5&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false#1

      Download it and install it, that should correct the issue.

      Do not hesitate to contact us directly if you need further assistance.

      Best regards.

      • #27341
        MarkusR
        Participant

        The link does not work. We have multiple units affected. Please address the issue.

    • #27346
      MarkusR
      Participant

      I have fresh out of the box unit that during initial Windows setup was NOT able to detect the LAN connection. Lights flash on the port but Windows does not detect any kind of network connection. Windows says “Network cable unplugged”.

    • #27410
      Azulle Support Team
      Spectator

      Hello MarkusR,

      We are very sorry for the inconvenience. Please reach out directly to us for further tech assistance.
      You can contact us via email: @azulletech.com”>support@azulletech.com or by calling us at +1 786 233 6769 ext.1

      Best regards

Viewing 3 reply threads

You must be logged in to reply to this topic.

Login here

Register here